IRC-Galerie

Neueste Blogeinträge

Übersicht: Blog Einträge

« Neuerer Eintrag - Älterer Eintrag »

Chaos am laufenden BandDonnerstag 28.12.2006 03:44 PM

Gestern war irgendwie nur Chaos angesagt, zwar nicht weiter schlimm aber ungewöhnlich!

Es fing alles mit kompletter langeweile meinerseits an.
Ich wusste, dass an diesem Abend bei mir eine kleinere Party stattfinden würde, aber der Nachmittag war halt noch nicht ausgebucht. Da alle Freunde von mir andersweitig beschäftigt waren als sich mit mir zu treffen, habe ich mich entschlossen mein Weihnachtsgeschenk auszuprobieren.

Gedacht, getan; Ich habe mir meine Windows XP 64-Bit CDs gekrallt und das Betriebssystem installiert, als wenn ich das schon hunderte male vorher gemacht hätte. Es entspricht ja sogar fast der Wahrheit. Die Installation verlief auch wunderbar, es dauerte nur insgesamt sehr lange.
Nachdem ich es installiert hatte, wollte ich wieder zu meinem anderen Betriebssystem wechseln um wieder erreichbar zu sein. Ich fahre also meinen PC runter und möchte das andere XP auswählen und was sehe ich?!
Natürlich, wer sich das jetzt nicht denkt versteht meine Sprache nicht richtig, sehe ich nicht den normalen Lade-Bildschirm, nein; Ich sehe eine knappe Fehlermeldung:

ntoskernel.exe is missing or corrupt.
Press any key to restart...

Mein erster Gedanke: "Nochmal testen"
Selbes Ergebnis, diese dumme Fehlermeldung -.-
Dann dachte ich mir, starte ich mein funktionierendes BS und kopiere einfach die ntoskernel.exe von der Installations-CD von dem "kaputten" Windows einfach dort hin wo sie hingehört. Also habe ich die CD eingelegt, das Archiv gesucht in dem diese Exe liegt und dann in meinen Systemordner kopiert. Es hat mich ein bissl gewundert, dass die neue Exe kleiner war als die schon vorhandene aber mir war in diesem Moment alles egal, es sollte bloß funktionieren!

Ich kann noch nebenbei erwähnen, dass ich duch die Installation von Windows XP 64-Bit auch den Zugriff auf mein drittes BS verloren habe (Vista) -.-° Das konnte ich also auch nicht mehr verwenden.

Nun hatte ich anstatt 3 Betriebssysteme nur noch eins und das war vollkommen uneingerichtet. Nach weiteren Problemen auf diesem System Internet zu installieren (WLAN-CD nicht mehr gefunden) und Ton zu bekommen (habe seltsamerweise keinen funktionierenden 64-Bit-Treiber für Audio) habe ich mich dann entschlossen, nochmal Vista zu installieren.

Das ging auch relativ gut und das habe ich dann auch sehr schnell eingerichtet bekommen, es ist also alles wieder in Ordnung. Zum Glück -.-°

Und danach konnte die Party kommen! ^.^

Du bist noch kein Mitglied?

Jetzt kostenlos mitmachen!

Als registrierter Nutzer könntest du...

...Kommentare schreiben und lesen, was andere User geschrieben haben.